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INSTRUCTIONS TO STUDENTS 

• Before entering the lab, the student should carry the following things 

(MANDATORY)  

1. Identity card issued by the college. 
2. Class notes  
3. Lab observation book  

4. Lab Manual  

5. Lab Record 

• Student must sign in and sign out in the register provided when attending the 

lab session without fail.  

• Come to the laboratory in time. Students, who are late more than 10 min., will 

not be allowed to attend the lab.  

• Students need to maintain 80% attendance in lab if not a strict action will be 

taken. 

• All students must follow a Dress Code while in the laboratory. 

• Foods, drinks are NOT allowed. 

• All bags must be left at the indicated place.  

• Refer to the lab staff if you need any help in using the lab.  

• Respect the laboratory and its other users. 

• Workspace must be kept clean and tidy after experiment is completed. 

• Read the Manual carefully before coming to the laboratory and be sure about 

what you are supposed to do.  

• Do the experiments as per the instructions given in the manual. 

• Copy all the programs to observation which are taught in class before attending 

the lab session. 

• Students are not supposed to use floppy disks, pen drives without permission of 

lab- in charge. 

• Lab records need to be submitted on or before the date of submission. 
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Minor-1: PC SOFTWARE LABORATORY 

MANUAL 

(Course: BCAMI01P) 
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List of Assignments: 

 

Module – I Using Office with MS-Word 

SL. No. Experiments 

1.  Bio-Data 

2.  Leave letter 

3.  To create a simple news letter  

4.  Visiting Card 

5.  To create a memo for the employee in the company 

6.  Crate a document on the topic water pollution set the margin, 

orientation, page color, page border and watermark 

7.  To create company letter head. 

8.  Mail Merge 

 

Module — II Working with MS-Excel 

SL. No. Experiments 

1.  To Create a MS-Excel worksheet to illustrate sorting. 

2.  Create a suitable examination data base and find the sum of 

the marks(total) of each Student and respective class secured 

by the student  

3.  Create an electronic spread sheet which shows the sales of 

different products for 5 years.  Create column chart for the 

following data 

4.  Create an electronic spread sheet which shows the sales of 

different products for 5 years.  Create pie chart for the 

following data 

5.  Create an electronic spread sheet which shows the sales of 

different products for 5 years.  Create bar chart for the 

following data 

6.  To Create an employee’s salary statement worksheet using MS-

Excel 
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Module – III Working with MS-PowerPoint 

SL. No. Experiments 
1.  Make a Power point presentation of all the details of the books 

that you had studied in B.Sc. First Year. 

  

 

 

Module – IV Working with MS-Access 

 

 

 

 

 

 

 

 

 

  

 

 

SL. No. Experiments 

1.  Create an Employee database with table Emp (Eno, Ename, 

Esal, Edept Eloc) and insert any five records. Create a report 

for the above Emp table of Employee database. 
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Module – I Using Office with MS-Word 

Word Processing Software: 

 

The word “word processor” means it processes words with pages and paragraphs.  

 

Word processors are of 3 types which are electronic, mechanical, and software. 

 

The word processing software is used to apply the basic editing and design and 

also helps in manipulating the text to your pages whereas the word processor, is 

a device that provides editing, input, formatting, and output of the given text 

with some additional features. 

It is a type of computer software application or an electronic device.  

 

Examples or Applications of a Word Processing Software: 

  

• WordPad 

• Microsoft Word 

• Lotus word pro 

• Notepad 

• WordPerfect (Windows only), 

• AppleWorks (Mac only), 

• Work pages 

• OpenOffice Writer 

  

 

Features: 

  

1. They are stand-alone devices that are dedicated to the function. 

2. Their programs are running on general-purpose computers 

3. It is easy to use 

4. Helps in changing the shape and style of the characters of the 

paragraphs 

5. Basic editing like headers & footers, bullets, numbering is being 

performed by it. 

6. It has a facility for mail merge and preview. 

 

Functions: 

  

• It helps in Correcting grammar and spelling of sentences 

• It helps in storing and creating typed documents in a new way. 
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• It provides the function of Creating the documents with basic editing, 

saving, and printing of it or same. 

• It helps in Copy the text along with moving deleting and pasting the 

text within a given document. 

• It helps in Formatting text like bold, underlining, font type, etc. 

• It provides the function of creating and editing the formats of tables. 

• It helps in Inserting the various elements from some other types of 

software. 

  

 

Advantages: 

  

• It benefits the environment by helping in reducing the amount of 

paperwork. 

• The cost of paper and postage waste is being reduced. 

• It is used to manipulate the document text like a report 

• It provides various tools like copying, deleting and formatting, etc. 

• It helps in recognizing the user interface feature 

• It applies the basic design to your pages 

• It makes it easier for you to perform repetitive tasks 

• It is a fully functioned desktop publishing program 

• It is time-saving. 

• It is dynamic in nature for exchanging the data. 

• It produces error-free documents. 

• Provide security to our documents. 

 

Disadvantages: 

  

• It does not give you complete control over the look and feel of your 

document. 

• It did not develop out of computer technology. 
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MS Word Basics: 

1. Create New File- [Ctrl + N] 

2. Open File- [Ctrl + O] 

3. Save a File- [Ctrl + S] 

4. Close a File- [Alt + F4] 

5. Navigate in a File – [F6] 

6. Word Interface 

 

Create New File 

Method 1: To open Microsoft Word → click on the Windows Start Button at the bottom 

left-hand side of the screen or bottom left-hand side on your keyboard.  →Select 

Word from list → 𝑆𝑒𝑙𝑒𝑐𝑡 Blank document→ 𝐶𝑟𝑒𝑎𝑡𝑒 

Method 2: Once Word has opened→ Go to the File menu (top left) → Select New→

𝑆𝑒𝑙𝑒𝑐𝑡 Blank document→ 𝐶𝑟𝑒𝑎𝑡𝑒 

Method 3: To Create a new file short cut key [Ctrl + N]. 

Method 4: Windows key + R → Open Run dialog box → Type “winword” → Click Ok 

→ 𝑆𝑒𝑙𝑒𝑐𝑡 Blank document→ 𝐶𝑟𝑒𝑎𝑡𝑒 

Open File 

Method 1: Click the File tab →  Click Open → Select the file you want to open → 

Click OK. 

Method 2: To Open an existing file shortcut key [Ctrl + O] → Select the file you want 

to open → Click OK. 

Save a File 

Method 1: Click the File tab →  Click Save/Save As → Select the location where you 

want to save → Type your file name (.docx) → Click OK. 

Method 2: To Save your file shortcut key [Ctrl + S] → Select the location where you 

want to Save → Type your file name → Click OK. 

Method 3: The shortcut key for Save As is F12. 

 

Close a File 

Method 1: To close a document click "X" in the upper right corner of window. 

Method 2: Click the File tab →  Click Close 

Method 3: The shortcut key for close file is [Alt + F4] 

 
 



 

9 

 

Navigate in a File  

Method 1: Click F6 or Alt key to navigate your word file. 

 

Home Tab: 

Formatting Text: (Under Font Group) 

1. Font  

2. Font Style 

3. Font Color 

4. Font Size 

5. Text Highlight Color 

6. Clear Formats 

7. Change Case 

8. Subscript 

9. Superscript 

Sample Text:  

My college name is Midnapore City College- Font 

Font Style (Bold): 

i) Select the text→Home Tab→Font Group→Select B  

ii) Shortcut key is [Ctrl + B] 

Example: My college name is Midnapore City College. 

Font Style (Italic): 

i) Select the text→Home Tab→Font Group→Select I  

ii) Shortcut key is [Ctrl + I] 

Example: My college name is Midnapore City College. 

Font Style (Underline): 

i) Select the text→Home Tab→Font Group→Select U  

ii) Shortcut key is [Ctrl + U] 

Example: My college name is Midnapore City College. 

Font Color: 

Select the text that you want to change Colour → Home tab → Font group choose the 

arrow next to Font Color → Select a Color. 
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Example: My college name is Midnapore City College. 

 

Font size: 

My college name is Midnapore City College.  

My college name is Midnapore City College- Text Highlight Color 

My college name is Midnapore City College- Change Case 

Subscript: shortcut key (Ctrl + =)                    X2 

Superscript: shortcut key (Ctrl + shift ++)      X2 
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1. Bio-Data 

Procedure: 

Step 1: Open MS Office-MS Word – File – New 

Step 2: Go to View- Header and Footer- Type name, mobile number inside the 

Header 

Step 3: Go to Insert- Page Number-select the position bottom of the page and 

Alignment to Center – Click Ok. 

Step 4: Go to Table-Insert-Table- chose Number of Columns 2 and Rows to 1. 

Step 5: Enter the name, format it (bold and increase the font size via standard 

tool Bar). And in the second column type the whole address. 

Step 6: Whenever you want to increase the number of columns in the existing 

row, select that row and go to Table-click Split Cells- enter number of columns- 

click Ok. 

Step 7: In order to decrease the existing column numbers, select that columns 

and Go to Tables click Merge cells. 

Step 8: Finally type the declaration outside the table with your name aligning 

right side and date to the left side. 

 

 

 

 

 

Output: 
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2. Leave letter 
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Procedure: 

 

Step 1: Open MS-Word by click on START button; go to All Programs, then 

select Microsoft Office Word 2007. 

Step 2: To open a new document, Click on Office Button then select New - > 

Blank Document then click on create option. 

Step 3: Then select TEXT AREA, and then write Leave Letter as a heading, Select 

the text, click on bold button to make it bold as “LEAVE LETTER”, and change 

the font size to 16. 

Step 4: Then write date and place in a format as follows 

DATE: 19/10/2015, 

Bhimavaram. 

Then Select the text and make it right by clicking on right alignment button 

 

Step 5: Then write To address as follows and select this text and make it left by 

clicking on left alignment button  

To 

The Principal, 

B V Raju College, 

Vishnupur, 

Bhimavaram. 

Step 6: Then write Subject according to your letter. And select this text and press 

tab button for two times. 

Step 7: Then write the body of the letter according to your letter. And select this 

text and make it justification by clicking on justify alignment button  

Step 8: Then write “Thanking you Sir,” select this text and make it to center by 

clicking on center alignment button  

Step 9: Now write the “From address” as follows 



 

14 

 

Yours Faithfully, 

T.Rambabu. 

Then make it right by clicking on Right alignment button  

Step 10: This is the final step in writing leave letter. In this step, we have to save 

the letter as “leave letter.docx” by selecting “Save” option from Office button. 

Then a prompt window will ask you to write a file name. Now you have to give 

the file name and press the save button. 

 

Output: 

 Date:15/10/2015, 

Bhimavaram. 

To, 

   The Principal, 

   B V Raju College, 

   Vishnupur, 

   Bhimavaram. 

Sub: Requesting for 5 days leave-Reg 

Respected Sir, 

                       I T.Shirisha studying B.Tech I year in IT department in your college. As I am 

going to my home on the occasion of Ugadi festival and also to celebrate my birthday on the 

next day.So I kindly request you to grant me leave for 5 days i.e.,24/3/2012-28/3/2012. 

Thanking You Sir, 

Yours Faithfully, 

T.Rambabu, 

B.Sc, I year. 

 

 

 

3. To create a simple news letter 

Procedure: 

Step 1: Open MS Office-MS Word – File – New - Type the heading 
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Step 2: Whenever you want to change the number of columns then go to 

Step 3: Insert – Break - Select the section break type as continuous - Click OK 

Step 4: Go to Format – Column - select the number of columns u want and click 

ok. Type news and whenever you need curser in the next column then go to 

Insert - Break- now select Column Break – click Ok. 

Step 5: If you want picture to be inserted then go to Insert- Picture-From file- 

and browse for the required picture/file-then click Insert 

Step 6: Format the text by changing the font size and color by selecting the 

required text and chose font size, style and color in the formatting tool bar 

below the menu. 

Step 7: Formatting text can also be done by selecting the text and applying the 

Wordart. For that go to Insert- Picture-Wordart- then chose the style you Want 

and click Ok. 

Step 8: To change the color of the wordart text, right click on the text and go to 

Format Wordart. 

 

 

 

 

 

 

 

 

 

 

Output: 
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4. Visiting Card 
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Create a Visiting Card of your college using page size as follows 

➢ Page width=”3.2” 

➢ Page height=”2.2” 

And use different font styles, sizes, alignments. 

Procedure: 

Step 1: Open MS-Word by click on START button; go to All Programs, then 

select Microsoft Office Word 2007. 

Step 2: To open a new document, Click on Office Button then select New - > 

Blank Document then click on create option. 

Step 3: Now click on “Page Layout” from the Menu bar. Then click on Margins 

then click on Custom Margins option. Then the “Page Setup” dialog box appears. 

In this you find three tabs namely “Margins”, ”Paper”, ”Layout”. Then in the 

‘Margins’ tab, make all the parameters like Top, Bottom, Left, Right, and Gutter 

to zero and make Gutter Position to Left. Then in the Page tab, change the width 

and height options to 3.2 and 2 respectively. Then in the Layout tab, make the 

Header and Footer to zero. Now this page is set to the visiting card as follows. 

 

Step 4: In this step we have to enter the telephone number and Fax number on 

the top part of the paper. It can be done as follows: 

➢ First go to Insert menu, then select Symbol option. 

➢ Then change Font to “Windings”. 

➢ Then select the appropriate to your need i.e., to the telephone option select

, and to the Fax option select . 
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Step 5: Now write your institution name and make it to the center alignment 

button . 

Step 6: Now write all the details you want to put in your visiting card as your 

needs. And select the text and make it to center . 

Step 7: Now change the background color by selecting Page color option from 

Page Layout menu. 

Step 8: This is the final step in creating Visiting Card. In this step, we have to 

save the letter as “Visiting Card.docx” by selecting “Save” option from Office 

button. Then a prompt window will ask you to write a file name. Now you have 

to give the file name and press the save button. 

 

Output: 
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5. To create a memo for the employee in the company 

Procedure: 

Step 1. Open MS Office-MS Word – File – New 

Step 2. Go to View- Header and Footer- Insert the Institution name/code in 

the Header. 

Step 3. Go to Insert- Page Number-select the position bottom of the page 

and Alignment to Center – Click Ok. 

Step 4. Type the content. Go to File- Page Setup- Margin tab- adjust left, 

right, top, bottom margins – click ok. 

Step 5. Use Standard tool bar to align the text to the left, right and center 

of the page. 

Step 6. Place the cursor where you want to insert the date then go to Insert- 

Date and Time Chose in the Available Formats- Click Ok. 
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6. Crate a document on the topic water pollution set the margin, 

orientation, page color, page border and watermark 

 

Step 1. Open Microsoft Word: Launch Microsoft Word on your computer. 

Step 2. Create a New Document: 

✓ Click on "File" in the upper left corner. 

✓ Select "New" to create a new blank document. 

Step 3. Set Page Margins: 

✓ Click on the "Layout" tab in the top menu. 

✓ Click on "Margins" and select one of the preset options (e.g., 

"Narrow" for smaller margins, or "Wide" for larger margins) or 

choose "Custom Margins" to set your own margins. 

Step 4. Set Page Orientation: 

✓ Still in the "Layout" tab, click on "Orientation." 

✓ Choose either "Portrait" for vertical orientation or "Landscape" for 

horizontal orientation. 

Step 5. Set Page Color: 

✓ Click on the "Design" tab in the top menu. 

✓ Select "Page Color" and choose a color from the palette, or click 

"More Colors" to pick a custom color. 

Step 6. Set Page Border: 

✓ While still on the "Design" tab, click on "Page Borders." 

✓ In the "Page Borders" dialog box, you can set various border 

options, such as line style, color, and width. 

✓ Once you've configured your border, click "OK" to apply it to the 

document. 

Step 7. Add Watermark: 

✓ In the "Design" tab, click on "Watermark." 
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✓ You can select a pre-designed watermark from the gallery (e.g., 

"Confidential" or "Do Not Copy"), or you can create a custom 

watermark by clicking "Custom Watermark." 

✓ Configure the watermark settings, such as text, font, size, and 

color. 

✓ Click "OK" to insert the watermark into your document. 

Step 8. Start Writing: 

✓ Begin typing your content on the document, focusing on the topic 

of water pollution. 

Step 9. Save Your Document: 

✓ Click on "File" and then select "Save" or "Save As" to save your 

document with a relevant name and location on your computer. 

Step 10. Continuing Editing and Formatting: 

✓ You can continue editing and formatting your document as needed, 

including adding headings, images, bullet points, and more to make 

it informative and visually appealing 
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Output: 
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7. To create company letter head. 

Procedure: 

Step 1. Open MS Office-MS Word – File – New. 

Step 2. Go to View- Header and Footer- Type the complete address of a 

company. 

Step 3. Select the Text and click align right on the standard tool bar. 

Step 4. In order to insert the company logo (create a logo using paint 

software and save 

Step 5. it or use the existing one) inside the header go to Insert- Picture-

From File-and browse for the required Picture/file/logo where you have 

saved – click Insert. 

Step 6. After inserting the logo/image resize the logo to fit the top left corner 

of the page by right clicking on the logo, go to Format Picture – select 

Layout tab –select the Wrapping Style to Infront of text- click ok. 

Step 7. To insert a Line, go to Insert- picture- Auto shapes- Select the line 

and draw below the Logo and the address inside the header. 

Step 8. Format the line by Right clicking and selecting Format Auto shape- 

select the Color and Line tab- chose your style- click ok. 

Step 9. Then go to the footer- Insert and format a line as did for header. 

Step 10. Type the text inside the footer and below the line. 

Step 11. Go to Format-Background-Printed Watermark-Picture Mark-Click 

Select Picture- Browse for the required background- click Washout Apply. 
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Output: 
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8. Mail Merge 

Mail Merge in MS Word 

 

To get started: 

➢ Click on the Mailings tab, then 

the Start Mail Merge button, 

and then Step by Step Mail 

Merge Wizard… 

 

 

 

 

 

➢ The wizard will open in the task pane to 

the right. Select your document type.  

 

 

 

To create the letters 

Step 1:  Select Document Type 

1. Select Letters from the Mail Merge task pane and click on next to start 

the document. 

2. Click Next: Starting document 

 

Step 2: Starting Document 

1. Click Use the Current Document under Select starting document  

2. Click Next: Select recipients 
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Step 3: Select recipients 

The recipients can come from either an existing Excel file, or Access table or 

you can create a new list. 

If Using an Existing List:  

1. Click Use an existing list under Select recipients 

2. Click Browse  

3. Select the file 

4. Click Open Mail Merge Recipients opens showing the names and 

addresses from your file  

5. Click OK 

 

6. Click Next: Write your letter 

To Type a New List:  

➢ Click Type a new list under Select recipients  

➢ 2) Click Create  

➢ Click Customize Columns to modify the list of fields 
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➢ Delete any unnecessary field names and/or add new ones  

➢ Click OK  

➢ Type records here hitting TAB to advance to the next field and to 

continue adding new records 

➢ Click OK  

➢ Click Save 

The recipients list will be saved as a separate file as a Microsoft Access file 

type. It is saved in the My Data Sources folder. It is recommended to save the 

file in this folder.  
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➢ Click Next: Write your letter 

Step 4: Write your letter 

1) Click the location in your document where the data from the mail 

merge fields need to be inserted 

2) Insert the fields using Insert Merge Field from Mailings tab. 

 

The field name will look like this: <<Name>> 

3) Repeat this step until all fields have been inserted. Remember to 

put spaces and punctuation where needed.  

4) Click Next: Preview your letters 

Step 5: Preview your letters 

➢ Here is where you can preview the first page with the fields filled in.  

➢ Click Next: Complete the merge  

Step 6: Complete the merge 

 To Complete the Merge:  

➢ Click Print to send directly to the printer  

➢ Click Edit individual letters to create a new file 
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Output: 

D: 20/05/2012, 

Karimnagar. 

To, 

Gopinath, 

xxxxxxxxxx, 

James Street, 

Kurnool, 

Kurnool. 

Dear Gopinath, 

  Hai! How are you? Am fine here. How are your studies going on? 

What about the mid exams. Am happy to say that our college has conducted 

FRESHERS PARTY for us in the last week at our college premises.Many 

competitions such as sports, food competition and funny games were conducted 

before the Fresher’s Day. We enjoyed a lot up to the last second of the party and 

our college has provided food and transportation facility also. Ok bye and “ALL 

THE BEST” for your exams. 

Yours Lovingly, 

A.Ravi kum ar. 

 

 

D:20/05/2012 

Karimnagar. 

To, 

Shiva, 

yyyyyyyyyy, 

Geetha Bhavan, 

Karimnagar, 

Karimnagar. 
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Dear Shiva, 

  Hai! How are you? Am fine here. How are your studies going on? 

What about the mid exams. Am happy to say that our college has conducted 

FRESHERS PARTY for us in the last week at our college premises. Many 

competitions such as sports, food competition and funny games were conducted 

before the Fresher’s Day. We enjoyed a lot up to the last second of the party and 

our college has provided food and transportation facility also. Ok bye and “ALL 

THE BEST” for your exams. 

Yours Lovingly, 

A.Ravi Kumar. 

 

D:20/05/2012, 

karimnagar. 

To, 

Shilpa, 

zzzzzzzzzzz, 

Thimmapur, 

Karimnagar, 

Karimnagar. 

Dear Shilpa, 

        Hai! How are you? Am fine here. How are your studies going on? What 

about the mid exams. Am happy to say that our college has conducted 

FRESHERS PARTY for us in the last week at our college premises. Many 

competitions such as sports, food competition and funny games were conducted 

before the Fresher’s Day. We enjoyed a lot up to the last second of the party and 

our college has provided food and transportation facility also. Ok bye and “ALL 

THE BEST” for your exams. 

Yours lovingly, 

Ravi Kumar 
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Module — II Working with MS-Excel 

 

1. To Create a MS-Excel worksheet to illustrate sorting. 

 

Procedure :- 

 
To Sort the Data: 

 
1. Type the data in the excel sheet. 

2 Select data on list to be sorted.  

For example salary in the above figure.  

To Sort the Data: 

3. Click the Data Menu and select the sort 

option. The sort dialog box appears. 

4. Select the ascending and descending option in the Sort by section 

5.Click the OK button 
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Output:- 
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2. Create a suitable examination data base and find the sum of the 

marks(total) of each Student and respective class secured by the student 
      Rules 

➢ Pass if marks in each subject > = 35,  

➢ Distinction if average>=70,  

➢ First class if average>=60 but <70,  

➢ Second class if average >=50 but <60,  

➢ Third class if average>=35 and but <50 ,  

➢ Fail if marks in any subject is <35 .  

Display average marks of the class, subject wise and pass percentage 

Solution: 

To find the grade of a student we need to follow the following steps 

Step 1: Typing Student database in Excel 2007 

Type the student database with the required fields starts from A1 cell as follows 

 

Step 2: To find Total Marks of Student 

To find the total marks of a student click on the cell “G2” and type the following formula 

 

To find the total marks for the remaining students select “G2” cell and drag down to the 

remaining students. 
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Step 3: To find Average marks 

To find the average marks of the student click on the cell “H2” and type the following 

formula 

 

To find the average marks for the remaining students select “H2” cell and drag down to 

the all the students. 

 

Step4: To Check Pass or Fail 

To check whether the student is Pass or Fail select the cell “I2” and type the following 

formula 

 

To check the remaining students are Pass/Fail select the cell “I2” and drag down to all 

the students 
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Step 5: To find Grade 

To find the grade of a student click on the cell “J2” and type the following formula 

 

To find the grade for the remaining students select “J2” cell and drag down to the all 

the students 

 

Finally we get the following student database with total, average and grade  
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Output: 

 
 

3. Create an electronic spread sheet which shows the sales of different 

products for 5 years.  Create column chart for the following data 

 

Year Product_1 Product_2 Product_3 Product_4 

2010 1000 800 900 1000 

2011 800 80 500 900 

2012 1200 190 400 800 

2013 400 200 300 1000 

2014 1800 400 400 1200 

 

Creating the spread with different products of 5 year 

 Before you can make a chart, you must first enter data into a worksheet. To create the 

spread sheet with 5 years different products follow the below steps 

Step1:  

 Click on the cell B1 and type “Product_1” and go to the next cell by clicking the Tab 

key on the keyboard. 

Step 2:  

 In the cell C1 type “Product_2” and click on tab key to activate next cell. Repeat the 

above to steps to enter “Product_3”, “Product_4” 

Step3:  

 Click on cell “A2” and type “2010” then press on tab key to activate the next cell. 

Step 4:  

 Repeat the above procedure to enter the details of four products for five years. Finally 

we have the data of products as follows 
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Creating a Column chart for the above data 

Definition of Chart:  

 Charts allow you to present data entered into the worksheet in a visual format using a 

variety of graph types.  

Following steps are given to draw a Chart  

1. Enter data in the work sheet: Suppose you entered data as given in below 

 

2. Now select data range: By using the mouse high light the range of data you want to 

take  

 

3. Click Insert Tab and select a chart type from the chart group and Select the sub type of 

chart ( In this example selected a 2D Column chart) 
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4. The Chart will be displayed as follows 

 

5. Select the Title of the chart 

➢ To give a title to a chart, click on the chart. Now you can see layout tab 

available. Click on Layout tab.  

➢ Choose(click) on chart title option available in the Label group 

➢ Click on the chart title and write a title “Product Analysis”. 

 

 

6. Give a name to X-Axis  

➢ Click on Layout tab.  

➢ Then select Axis Titles from Labels Group.  

➢ Select Primary Horizontal Axis Title, as shown below. 
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➢ Now, click on the Axis Title and write an X-axis title “Year”. 

➢ Follow the same steps to give a title to Y-axis “Product Sales”. 

 

 

7. Adding Data Labels to the chart 

➢ Click on Layout tab. 

➢ Then click on Data Label option available in Labels Group.  

➢ Now choose a format to display data labels 
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Output: 

 

 

4. Create an electronic spread sheet which shows the sales of different 

products for 5 years.  Create pie chart for the following data 

 

Year Product_1 Product_2 Product_3 Product_4 

2010 1000 800 900 1000 

2011 800 80 500 900 

2012 1200 190 400 800 

2013 400 200 300 1000 

2014 1800 400 400 1200 

 

Creating the spread with different products of 5 year 

 Before you can make a chart, you must first enter data into a worksheet. To create the 

spread sheet with 5 years different products follow the below steps 

Step1:  

 Click on the cell B1 and type “Product_1” and go to the next cell by clicking the Tab 

key on the keyboard. 

Step 2:  

 In the cell C1 type “Product_2” and click on tab key to activate next cell. Repeat the 

above to steps to enter “Product_3”, “Product_4” 
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Step3:  

 Click on cell “A2” and type “2010” then press on tab key to activate the next cell. 

Step 4:  

 Repeat the above procedure to enter the details of four products for five years. Finally 

we have the data of products as follows 

 

 

Creating a Pie chart for the above data 

Definition of Chart:  

 Charts allow you to present data entered into the worksheet in a visual format using a 

variety of graph types.  

Following steps are given to draw a Chart  

1. Enter data in the work sheet: Suppose you entered data as given in below 

 

2. Now select data range: By using the mouse high light the range of data you want to 

take  
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Output: 

 

 

5. Create an electronic spread sheet which shows the sales of different 

products for 5 years.  Create bar chart for the following data 

 

 

Year Product_1 Product_2 Product_3 Product_4 

2010 1000 800 900 1000 

2011 800 80 500 900 

2012 1200 190 400 800 

2013 400 200 300 1000 

2014 1800 400 400 1200 

 

Creating the spread with different products of 5 year 

2010

1000
800

900

1000

Pie Chart

Year Product_1 Product_2 Product_3 Product_4
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 Before you can make a chart, you must first enter data into a worksheet. To create the 

spread sheet with 5 years different products follow the below steps 

Step1:  

 Click on the cell B1 and type “Product_1” and go to the next cell by clicking the Tab 

key on the keyboard. 

Step 2:  

 In the cell C1 type “Product_2” and click on tab key to activate next cell. Repeat the 

above to steps to enter “Product_3”, “Product_4” 

Step3:  

 Click on cell “A2” and type “2010” then press on tab key to activate the next cell. 

Step 4:  

 Repeat the above procedure to enter the details of four products for five years. Finally 

we have the data of products as follows 

 

 

Creating a Pie chart for the above data 

Definition of Chart:  

 Charts allow you to present data entered into the worksheet in a visual format using a 

variety of graph types.  

Following steps are given to draw a Chart  

1. Enter data in the work sheet: Suppose you entered data as given in below 
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2. Now select data range: By using the mouse high light the range of data you want to 

take  

 

 

 

 

 

 

 

 

 

 

 

 

 

Output: 
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6. To Create an employee’s salary statement worksheet using MS-Excel 

 

Aim: - 
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To create worksheet with following fields Empno, Ename, Basic ay(BP), 

Travelling Allowance(TA), Dearness Allowance(DA), House Rent 

allowance(HRA), Income Tax(IT), Provident Fund(PF), Net Pay(NP) 

Given: DA= 30% of BP, HRA=20% of BP, TA=17.5% of BP, IT=15% of BP, 

PF=12.5% of BP 

Procedure: - 

1. Create an Excel Worksheet for an employee pay roll system. 

2. Enter the details of Employee as given and calculate the DA, TA, HRA, IT, 

PF as a percentage on the basis of Basic Pay. 

3. Calculate the Net Pay by using the formulae. 

Gross Pay= DA+TA+HRA+BP 

Deductions=IT+PF 

Net Pay= Gross Pay-Deductions 

 

 

Module – III Working with MS-PowerPoint 

SL. No. Experiments 
1.  Make a Power point presentation of all the details of the books 

that you had studied in B.Sc. First Year. 
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 PowerPoint is presentation software that can be used to create slide shows 

for printing, on-screen projection, or Web-based display. 

Opening PowerPoint 

NOTE: The procedure for opening PowerPoint may vary depending on the 

setup of your computer. 

To open PowerPoint in Windows, click on the 

Start button --> Programs --> Microsoft PowerPoint        

 When PowerPoint 2007 is opened, a blank Title slide appears by default 

as the first slide in your new presentation. You can start a new presentation when 

you first open PowerPoint or after PowerPoint is already open. 

To change the layout of an open slide, click on the Layout button in the Home 

tab. 

 

Inserting Slides 

There are two ways to add new slides to your presentation.  

➢ Quick Menu Option 

➢ Ribbon Option 

 

Quick Menu Options 

 To insert a new slide using the Quick Menu, in the Slides panel right 

click the slide after which you want a new slide inserted and select New Slide. 
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 To change the layout of the slide, right click the new slide in the Slides 

panel, select Layout and select the desired theme. 

 Ribbon Option 

 From the Home tab in the Slides group, click on New Slide. A blank 

slide will be inserted after your active slide. 

 

 If you wish to choose the layout while creating your new slide, click 

the  on the New Slide button and choose a theme. 

Select the new slide from Quick menu option or Ribbon Option: 

 



 

49 

 

Apply a new layout to a slide 

To change the layout of an existing slide, do the following: 

1. On the Slides tab, click the slide that you want to apply a new layout to. 

2. On the Home tab, in the Slides group, click Layout, and then click the 

new layout that you want. 

Copy a slide 

To copy a slide does the following 

1. On the Slides tab, right-click the slide that you want to copy, and then 

click Copy on the shortcut menu. 

2. Still on the Slides tab, right-click where you want to add the new copy of 

the slide, and then click Paste on the shortcut menu. 

You can also insert a copy of a slide from one presentation into another 

presentation. 

Rearrange the order of slides 

• On the Slides tab, click the slide that you want to move, and then drag it 

to the location that you want. 

 To select multiple slides, click a slide that you want to move, and then 

press and hold CTRL while you click each of the other slides that you want to 

move. 

Delete a slide 

• On the Slides tab, right-click the slide that you want to delete, and then 

click Delete Slide on the shortcut menu. 

Adding text to a slide  

The Title Slide layout contains text boxes for a title and a subtitle. Try typing 

text into these boxes. 

1.  Click in the Title text box. A dashed line border with a circle in each corner 

and a square box at each midpoint appears around the text box indicating 

that it is selected. 

 Adding list of subjects that studying in B.Sc. First Year into the slides: 
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2.  Click the Subtitle text box and type a subtitle. 

Selecting a Theme or Designing Slides 

 Design themes are a convenient way to add a professional flair to your 

presentation. Themes include preset colors, fonts, backgrounds, and formatting 

effects. PowerPoint provides you with the option to customize one of their 

existing themes or to build your own. 

 

 

Selecting a Theme 

 To choose a Theme for an open slide, use the Theme group under 

the Design tab. Use the arrows on the right of the Theme group to scroll through 

the themes, or to see all available themes at once. When you hold your mouse 

over any of the examples, PowerPoint will show you a preview of the slide. 
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Animating Text and Images 

Adding Animation to Slides 

1. Click on the object or text box you wish to animate (hold down the Ctrl 

button while clicking to select more than one). 

2. In the Animations tab under the Animations group, select an option from 

the Animate pull-down list. As you move your mouse over each choice 

PowerPoint will preview the effect on your slide. 

3. Repeat for any other slides or objects you wish to animate. 

Run Your PowerPoint Slide Show 

After you create your slides, you can run your slide show: 

• Press F5. 

• Choose the Slide Show tab. Click the From Beginning 

button  in the Start Slide Show group. 

• Click the Slide Show icon in the bottom-right corner of your 

screen. 

 

Saving your presentation 
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 If you are saving a document for the first time, you will need to use 

the Save As command; however, if you have already saved a presentation, you 

can use the Save command. 

To use the Save As command: 

• Click the Microsoft Office button. 

• Select Save As. A menu will appear. 

• Select the type of file you want to save the presentation as 

• Enter a name for the document. 

• Click the Save button. 

To use the Save command: 

• Click the Microsoft Office button. 

• Select Save from the menu. 

Using the Save command saves the document in its current location using the 

same file name. 

 


